PDA

View Full Version : MAME 0.80 problem



dgnr7982
24-03-2004, 03:27 PM
I had 0.76 running fine for ages, decided to upgrade to 0.80 and the games run fine (although one gives me an error message for some reason) but since the upgrade I can't acess the config menu anymore - the one you access by hitting tab.

Anyone else had this?

Mayhem
24-03-2004, 04:03 PM
Can't say that I have... weird...

Afterbirth
24-03-2004, 04:17 PM
Obiviously mame is always being updated, but all i can suggest is that you ensure you install new versions in different directories, rather then overwrite current ones.

You proberly know that.

Papercut
24-03-2004, 08:01 PM
tab menu works ok for me in v.80, try deleting your mame .ini files.

Kirby
24-03-2004, 08:49 PM
Yeah if this happens delete the .cfg file for the problematic game. If it does it on every game just delete the .ini file like Papercut suggested.

dgnr7982
24-03-2004, 08:56 PM
Reinstalled it all and got the tab screen back.

What I now have in 0.80 is a bunch of errors come up when I audit the games, errors I didn't have before. A lot of them say INCORRECT CHECKSUM and its screwed up the graphics

Have 16 games that now won't work which previously worked fine :(

Mayhem
24-03-2004, 09:13 PM
They changed some games ROMs for MAME 0.80, new/different files and different dumps, so you'll need the proper ones for it now. Happens almost every version of MAME that comes out.

dgnr7982
24-03-2004, 09:34 PM
That's what I thought, the problem though is how do I know if I'm getting a compatible version when I get a rom.

I re-DL'd Metal Slug for example but had the same problems.