User Tag List

Page 26 of 28 FirstFirst ... 162425262728 LastLast
Results 251 to 260 of 271

Thread: Bug Reports

  1. #251
    Quote Originally Posted by briareos_kerensky View Post
    Ouch. Well, at least the forum's back online.
    Sorry about your reviews dude. Don't suppose you still have the text files do you?

  2. #252
    Quote Originally Posted by charlesr View Post
    Sorry about your reviews dude. Don't suppose you still have the text files do you?
    I was just checking that I have some of the originals, not the proofed versions though.

  3. #253
    Happy to bang them up again as-is. No point in faffing about at this point. Send to me if you want me to do it.

  4. #254
    I added some 1 day cache control headers for gifs and pngs to speed up browsing. Let me know if you get any problems.

  5. #255
    Are the buttons broken for anyone else? By 'buttons' I mean the black (unread) or white (read) logos which no longer display and that blue circle that, when pressed, would take you to the first new post in a particular thread. I don't get the image, only the underlying 'Go to first new post' link.

    I'm browsing from an android tablet.

  6. #256
    Quote Originally Posted by Deuteros View Post
    Are the buttons broken for anyone else? By 'buttons' I mean the black (unread) or white (read) logos which no longer display and that blue circle that, when pressed, would take you to the first new post in a particular thread. I don't get the image, only the underlying 'Go to first new post' link.

    I'm browsing from an android tablet.
    Working for me. Try in a private browsing windows. If that fixes it, try chrome / settings / privacy / clear cache (not cookies). If not fixed, can you send me a screenshot please? charles at (sitename)

  7. #257
    That did it, thanks!

    As an afterthought, those blue 'first new post' buttons could be a bit bigger for tablet browsing. I realise there's a mobile version of the forum but I'm too used to the desktop version to use it...

  8. #258
    Do you mean the ones at the top of each thread?

    Have to say I never use them. I just press the "new posts" button in the menu and then from there, all the links go straight to first unread.

  9. #259
    Yes, that small blue circle to the left of every thread with unread posts. I'd never clicked on 'New Posts' before but I'm not too fond of having every thread listed together.

    I'm sure using the mobile theme would be better suited to touch inputs but I'm just too used to the 'traditional' look of the site.

  10. #260
    When I try to go into advanced mode to edit a post (for updating the title post on a sales thread basically) I get this


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •